ACNW Board - Alternative Communication Network  

Wikipedia Google Yahoo Amazon | Shop Ebay Hilfe | Regeln
Zurück   ACNW > Know How > Hardware


Hardware Hardware, Kaufentscheidungen, allg. Elektronik, Firmware, ...

Antwort Neues Thema erstellen
 
Themen-Optionen Ansicht
Alt 16.01.2015, 23:54:39   #1
lohnsklave
Moderator
Moderator
lohnsklave wird schon bald berühmt werdenlohnsklave wird schon bald berühmt werden
 
Benutzerbild von lohnsklave
 
Registriert seit: 09.03.2003
Ort: Ruhrgebiet
Beiträge: 15.500
Land: Bananenrepublik Bimbesland
Abgegebene Danke: 165
Erhielt 44 Danke f. 42 Beitr.
Festplatte wird im AHCI Modus im Bios nicht erkannt

Meine neue Festplatte (Seagate Desktop-SSHD ST2000DX001) wird im Bios nicht erkannt wenn ich AHCI einstelle.
Auch das DVD-Laufwerk nicht.
Dabei sind beides SATA-Laufwerke.
Im IDE-Modus ist es kein Problem, da sind beide gleich da.
Oder könnte es an meinem Asus-Board liegen (M4A87TDUSB3)?
__________________
__________________
Für Heuchelei gibt's Geld genug, Wahrheit geht betteln.

Martin Luther (1483 - 1546)
lohnsklave ist offline   Mit Zitat antworten
Alt 17.01.2015, 00:04:04   #2
isnogod
Melomane
Super-Mod
isnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblick
 
Benutzerbild von isnogod
 
Registriert seit: 20.07.2002
Ort: Im Taka-Tuka Land
Beiträge: 19.048
Land: -
Abgegebene Danke: 176
Erhielt 247 Danke f. 206 Beitr.
AW: Festplatte wird im AHCI Modus im Bios nicht erkannt

Kann sein das Du noch einen Treiber installieren mußt.
Auf der Installations CD des Boards sollte sowas sein.
Alternativ hilft der "Intel Rapid Storage Manager" dir vielleicht weiter.
__________________
____________________
Politik ist die Kunst, die Menschen so zu bescheißen, daß sie das Gefühl haben, sie hätten sich das schon immer gewünscht.
isnogod ist offline   Mit Zitat antworten
Alt 17.01.2015, 00:13:57   #3
lohnsklave
Moderator
Moderator
lohnsklave wird schon bald berühmt werdenlohnsklave wird schon bald berühmt werden
 
Benutzerbild von lohnsklave
 
Registriert seit: 09.03.2003
Ort: Ruhrgebiet
Beiträge: 15.500
Land: Bananenrepublik Bimbesland
Abgegebene Danke: 165
Erhielt 44 Danke f. 42 Beitr.
AW: Festplatte wird im AHCI Modus im Bios nicht erkannt

Einen Treiber für mein BIOS?
__________________
__________________
Für Heuchelei gibt's Geld genug, Wahrheit geht betteln.

Martin Luther (1483 - 1546)
lohnsklave ist offline   Mit Zitat antworten
Alt 17.01.2015, 01:52:15   #4
isnogod
Melomane
Super-Mod
isnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblickisnogod ist ein wunderbarer Anblick
 
Benutzerbild von isnogod
 
Registriert seit: 20.07.2002
Ort: Im Taka-Tuka Land
Beiträge: 19.048
Land: -
Abgegebene Danke: 176
Erhielt 247 Danke f. 206 Beitr.
AW: Festplatte wird im AHCI Modus im Bios nicht erkannt

Ein Treiber für den AHCI Modus, das ist ja eine Softwaresache.
Wenn im Betriebssystem AHCI nicht unterstützt wird wird Windows es auch nicht erkennen.

Du hast doch neu installiert, oder? Wieder XP? Da muß ja der Registry Eintrag für den AHCI Treiber auf "3" geändert werden. Oder den IAStore Treiber installieren (https://downloadcenter.intel.com/Det...ng&ProdId=2101)
Lies einfach das: http://www.heise.de/ct/hotline/SATA-...en-321616.html
__________________
____________________
Politik ist die Kunst, die Menschen so zu bescheißen, daß sie das Gefühl haben, sie hätten sich das schon immer gewünscht.
isnogod ist offline   Mit Zitat antworten
Alt 17.01.2015, 03:26:34   #5
lohnsklave
Moderator
Moderator
lohnsklave wird schon bald berühmt werdenlohnsklave wird schon bald berühmt werden
 
Benutzerbild von lohnsklave
 
Registriert seit: 09.03.2003
Ort: Ruhrgebiet
Beiträge: 15.500
Land: Bananenrepublik Bimbesland
Abgegebene Danke: 165
Erhielt 44 Danke f. 42 Beitr.
AW: Festplatte wird im AHCI Modus im Bios nicht erkannt

Es hat sich erledigt.
Bei dem Board werden SATA-Platten im AHCI-Modus nicht im Bios angezeigt.
Aber Win7 startet trotzdem mit der Platte.
Klingt unlogisch, aber ist bei dem Board wohl so.
Zumindest wenn ich die Anleitung auf Rinderwahnisch richtig verstanden habe.
__________________
__________________
Für Heuchelei gibt's Geld genug, Wahrheit geht betteln.

Martin Luther (1483 - 1546)
lohnsklave ist offline   Mit Zitat antworten
Antwort Neues Thema erstellen

Zurück   ACNW > Know How > Hardware

Lesezeichen


Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)
 
Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Hilfe: Festplatte wird nicht erkannt xarina Hardware 5 23.01.2008 19:37:04
Festplatte klackt und wird nichtmehr erkannt PartyPansi Hardware 7 01.09.2004 00:55:52
HD wird im Bios net mehr erkannt, trotzdem zugriff möglich? Nico Hardware 6 25.09.2003 16:04:25
BIOS erkennt Festplatte nicht mehr midden Hardware 10 02.01.2003 21:06:07
Festplatte wird nicht erkannt BigDaddy Hardware 5 28.10.2002 02:10:10


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:14:42 Uhr.

Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
Copyright ©2002 - 2017 acnw.de | OBD - all rights reserved.

RSS Feed RSS 2.0 Feed XML Feed